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SESSION 1: CREATE AND APPLY STYLES IN THE DOCUMENT

Style: A style is a set of formats that you can apply to selected pages,
text, frames, and other elements in your document to quickly
change their appearance. Styles help improve consistency in a
document. They also make major formatting changes easy.

TYPES :

Paragraph styles

Page styles

Character styles

Frame styles

Numbering styles/List styles 

Cell styles

Graphics styles

Presentation styles



• Page styles include margins, headers and footers, borders and backgrounds. In
Calc, page styles also include the sequence for printing sheets.

• Paragraph styles control all aspects of a paragraph’s appearance, such as text alignment,
tab stops, line spacing, and borders, and can include character formatting.

• Character styles affect selected text within a paragraph, such as the font and size of text,
or bold and italic formats.

• Frame styles are used to format graphic and text frames, including wrapping type, borders,
backgrounds, and columns.

• Numbering styles apply similar alignment, numbering or bullet characters, and
fonts to numbered or bulleted lists.



Creating a new style from a selection

1. Open the Styles and Formatting window and choose the type of style you want to create.
2. In the document, select the item you want to save as a style.
3. In the Styles and Formatting window, click on the New Style from Selection icon
4. In the Create Style dialog, type a name for the new style. Click OK to save the new style.

Loading Styles From A Template Or Document

1. Open the document you want to copy styles into.
2. In the Styles and Formatting window, long-click on the arrow next to the New Style from
Selection icon, and then click on Load Styles.
3. On the Load Styles dialog, find and select the template you want to copy styles from.
4. Select the categories of styles to be copied. 
5. Click OK to copy the styles. You will not see any change on screen.
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SESSION 2: INSERT AND USE IMAGES

Drag and Drop

1. Open a file browser window and locate the image you want to insert.
2. Drag the image into the Writer document and drop it where you want it to appear.

Insert Picture Dialog

1. Click in the Open Office document where you want the image to appear.
2. Choose Insert > Picture > From File from the menu bar.
3. On the Insert Picture dialog, navigate to the file to be inserted, select it & click Open.
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Inserting An Image From The Clipboard

1. Open both the source document and the target document.
2. In the source document, select the image to be copied.
3. Move the mouse pointer over the selected image and press Control+C to copy the
image to the clipboard.
4. Switch to the target document.
5. Click to place the cursor where the graphic is to be inserted.
6. Press Control+V to insert the image.

Inserting An Image Using A Scanner

Insert > Picture > Scan > Select Source.
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1. To open the Gallery, click on the Gallery icon (located in the right side of the
Standard toolbar) or choose Tools > Gallery from the menu bar.
2. Navigate through the Gallery to find the desired picture.
3. To insert the picture, click and drag it from the Gallery into the Writer document. You
can also right-click on the picture and choose Insert>Copy.

Inserting An Image From The Gallery

STEPS

The Gallery provides a convenient way to group reusable objects such as
graphics and sounds that you can insert into your documents.
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Modifying An Image

Using The Picture Toolbar

(View > Toolbars > Picture)
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Cropping Images

When you are only interested in a section of the image for the
purpose of your document, you may wish to crop (cut off) parts of it.

To start cropping the image, right click on it and select Picture from
the pop-up menu. In the Picture dialog box, select the Crop page

Keep scale / Keep image size

When Keep scale is selected (default), cropping the image does not change the scale
of the picture.
When Keep image size is selected, cropping produces enlargement (for positive
cropping values), shrinking (for negative cropping values), or distortion of the image
so that the image size remains constant.
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Resizing an Image

1. Click the picture, if necessary, to show the green resizing handles.
2. Position the pointer over one of the green resizing handles.
3. Click and drag to resize the picture.
4. Release the mouse button when satisfied with the new size.

Rotating a Picture

1. Open a new Draw or Impress document 
2. Insert the image you want to rotate.
3. Select the image, then in the Drawing toolbar, select the Rotate icon
4. Rotate the image as desired.
5. Select the rotated, then copy the image to the clipboard with Ctrl+C.
6. Finish by going back to the location of the Writer document where the image is
to be inserted and pressing Ctrl+V.
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Creating Drawing Objects

View > Toolbars > Drawing.

1. Click in the document where you want the drawing to be anchored.
2. Select the tool from the Drawing toolbar
3. Move the cross-hair pointer to the place in the document where you want the
graphic to appear and then click-and-drag to create the drawing object. Release the
mouse button.

Set or Change Properties For Drawing Objects

1. On the Drawing toolbar, click the Select tool.
2. On the Drawing Object Properties toolbar, click on the icon for each property and
select the value you want for that property.
3. For more control, or to define new attributes, you can click on the Area or Line
icons on the toolbar to display detailed dialog boxes.
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Grouping Drawing Objects

1. Select one object, then hold down the Shift key and select the others you
want to include in the group.
2. With the objects selected, hover the mouse pointer over one of the objects
and choose Format > Group > Group from the menu bar or right-click and
choose Group > Group from the pop-up menu.

Positioning Image/Graphics Within The Text

Positioning of a graphic is controlled by four settings:
1. Arrangement refers to the placement of a graphic on an imaginary vertical
axis. Arrangement controls how graphics are stacked upon each other or relative
to the text.
2. Alignment refers to the vertical or horizontal placement of a graphic in
relation to the chosen anchor point.
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3. Anchoring refers to the reference point for the graphics. This point could be the
page, or frame where the object is, a paragraph, or even a character. An image
always has an anchor point.

4. Text wrapping refers to the relation of graphics to the surrounding text, which
may wrap around the graphic on one or both sides, be overprinted behind or in
front of the graphic, or treat the graphic as a separate paragraph or character.

ReadersVenue



SESSION 3: CREATE AND USE TEMPLATE

A template is a model that you use to create other documents. 
For example, you can create a template for business reports that has your company’s
logo on the first page. New documents created from this template will all have your
company’s logo on the first page.

Setting a custom template as the default

To set a custom template as the default:
1. From the main menu, choose File > Templates > Organize. The Template
Management dialog opens.
2. In the box on the left, select the folder containing the template that you want to
set as the default, then select the template. 
3. Click the Commands button and choose Set As Default Template from the drop-
down menu.
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Resetting the default template

To re-enable Open Office’s Default template for a document type as the default:
1. In the Template Management dialog, click any folder in the box on the left. 
2. Click the Commands button and choose Reset Default Template from the drop-
down menu.

Using The Template

File > New > Templates and Documents.

Select the template you want.

Changing To A Different Template

File > New > Templates and Documents.
Select the template you want.
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SESSION 4. CREATE AND CUSTOMIZE TABLE OF CONTENTS

1. When you create your document, use the following paragraph styles for different
heading levels (such as chapter and section headings): Heading 1, Heading 2,
and Heading 3. These are what will appear in your table of contents. You can use
more levels of headings, but the default setting is to use only the first three levels
in the table of contents.

2. Place the cursor where you want the table of contents to be inserted.

3. Select Insert > Indexes and Tables > Indexes and Tables.

4. Change nothing in the Insert Index/Table dialog. Click OK.
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Using the Index/Table tab

Adding A Title

To protect the table of contents from being changed accidentally, check the
Protected against manual changes check box.

If this box is checked, the table of contents can only be changed using the
context menu or the Insert Table/Index window. If the box isn't checked, the
table of contents can be changed directly on the document page, just like other
text.

If you'd like the table of contents to have a title, enter it in theTitle field.

Protecting Against Manual Changes
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Changing The Number Of Levels
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By default, Writer evaluates 10 levels of headings when it builds the table of contents.
To change the number of levels evaluated, enter the desired number in theEvaluate up
to level spin box.

Assigning Custom Styles

1. In the Create from area, check the Additional Styles check box.
2. Click the (...) button to the right of the check box. The Assign Styles window opens.

3. In the Not applied column, click the style that you want to assign to the table of
contents.
4. Use the >> button to move the selected style to the desired outline level. 
5. Click OK to save your changes and return to the Index/Table tab. Or, click Cancel
to return without saving your changes.



Using The Entries Tab

Use the Entries tab, to format the entries in the table of contents. For each outline level,
you can add and delete elements, such as chapter numbers, and you can also apply
character styles to individual elements.

 The E# button represents the chapter number.
 The E button represents the entry text.
 The T button represents a tab stop.
 The # button represents the page number.
 The LS button represents the start of a hyperlink.
 The LE button represents the end of a hyperlink. 
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Each white field on the Structure line represents a blank space.



Deleting Elements

To delete an element from the Structure line, click the button that represents that
element and then press the Delete key on your keyboard. For example, to delete a
tab stop, click the T button and then press the Delete key.

Applying Character Styles

1. On the Structure line, click the button that represents the element to which you
want to apply a style.
2. From the Character Style drop-down list, select the desired style. Writer applies
the selected style to the selected element.

ReadersVenue



Using The Styles Tab

Use the Styles tab, to apply paragraph styles to the table of contents. You can
apply a different paragraph style to each outline level of the table.

1. In the Levels list box, select the desired outline level by clicking it.
2. In the Paragraph Styles list box, click the paragraph style that you want to apply.
3. Click the < button to apply the selected paragraph style to the selected outline
level.

To remove paragraph styling from an outline level:
1) In the Levels list box, select the desired outline level by clicking it.
2) Click the Default button.
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Using The Background Tab

Use the Background tab, to add colour or a graphic to the table background.
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Adding Color

To add colour to the background of the table of contents, simply click the
desired colour in the colour grid.

Adding A Graphic

1. From the As drop-down list,select Graphic. The Background tab displays the
graphics options.

2. Click the Browse button. The Find Graphics window opens.
3. Find the graphic file that you want to use and then click the Open button.



3. In the Type area of the Background tab, choose how you want the background
graphic to appear:
● To position the graphic in a specific location in the background, selectPosition
and then click the desired location in the position grid.
● To stretch the graphic so that it fills the entire background area, select Area.
● To repeat the graphic across the entire background area, selectTile.

Deleting Color Or Graphics

1. From the As drop-down list, select Color.
2. Click No Fill on the color grid.

Saving The Table Of Contents

To save the table of contents so that the table appears in your document, click
OK. The Insert Index/Table window closes and the table of contents appears in
your document.
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Maintaining A Table Of Contents Editing A Table Of Contents

1. Click anywhere in the table of contents and then right click. The context menu
appears.

2. From the context menu, choose Edit Index/Table. The Insert Index/Table
window opens and you can edit and save the table using the four tabs described
in the previous chapter.

Updating A Table Of Contents

1. Click anywhere in the table of contents and then right click. The context menu
appears.

2. From the context menu, choose Update Index/Table. Writer updates the table
of contents to reflect the changes in the document.
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Deleting A Table Of Contents

1. Click anywhere in the table of contents and then right click. The context menu
appears.
2. From the context menu, choose Delete Index/Table. Writer deletes the table of
contents.
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SESSION 5. IMPLEMENT MAIL MERGE

A mail merge is a way to take a letter you’ve written and send it to a whole bunch of
people, personalising it with information about them so they might think that you
typed that letter personally for them.


